Http link to demo.theme.co

Hello!

For this webpage:

We are getting an HTTP conflict:
Mixed Content: The page at ‘https://dcappliancerepair.com/’ was loaded over HTTPS, but requested an insecure image ‘http://demo.theme.co/integrity-5’. This content should also be served over HTTPS.

Any idea how I remove this link from the site? I appreciate the help.

Hello Fluid Services,

Thanks for writing in! This is occurred because you have use the Integrity 5 demo and you have not updated the background image/pattern. Please go to Pro > Theme Options > Layout and Design > Background Options. Remove the background pattern because this is what is causing the issue. You can temporarily upload a pattern image and remove it after. This is just to update the background settings.

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: https://theme.co/docs/getting-support

Kindly let us know how it goes.

This was very helpful, thank you!

You’re most welcome!

Worked! Thanks for the guidance. :slight_smile:

You’re welcome, @ahallmark.