How to left justify global block

Hello,

I’m using Visual Composer in X Theme Integrity. I’m pretty much a newbie, but have been working with a knowledgeable friend to try to get this figured out. She’s completely stumped.

I’ve created a global block with just a price in it - $9.95. So in the layout I’ve got Section 1 > Column 1 > Row 1 > Text.

Each of the four parts of the layout has left justify selected. When I look at the boxes for each, the Section 1 box goes the entire width of the browser, from the sidebar to the right edge. Column 1, Row 1, and Text span only the width of my page, so they begin well away from the right edge of the layout sidebar.

When I pasted the short code for the block into Visual Composer, the short code itself aligned with the left edge of the box I pasted it into, but when I previewed the page, the price was indented in a ways.

I checked the padding and margins. Section and Text have the margins and padding set at 0. Row has the top and bottom margins and padding set at 0; the left and right margins are grayed out and set at auto. Column has padding set at 0; there are no settings available for margins; Flexbox Layout is set to Off.

Here are 3 screenshots of the page, one of the global block layout showing where the text is vis a vis the section box, and 2 of the page itself, both of which are showing 2 prices. The purple price is one I typed into a regular text box like the text above it, so it aligns nicely with the left edge of the column and text box (I’ll delete that once I get the global box figured out). The teal price is the global box. You can see in the design screenshot that the global box short code is flush left. But once you preview the page, it indents.

So what am I missing or not doing correctly? I want the teal price to align under the other text, not be indented as it is.

Thank you!!

Sue
Screen Shot 2020-05-20 at 3.09.04 PM
Screen Shot 2020-05-20 at 3.09.04 PM|493x200

Hi Sue,

Thank you for writing in, would you mind providing us the direct page URL where we can see that section? I tried to find it on your site but was not able to see it.

Thanks,

Hi friech,

It’s https://newvfd.pairsite.com/sweaters/seaside-heights/

Sue

Hello Sue,

Please edit your global block and then in your row settings, please disable the global container:
jYnBKy-4RJOW14oJHnYshg

You will also need to set the width to 100%.

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: https://theme.co/docs/getting-support

We would love to know if this has worked for you. Thank you.

I responded with a secure note, which appears above your response.

Hello Suzanne,

It did position to the center because you have set the width to 100px instead of 100%. I went ahead and fixed the issue. It is all good now.

vDb8az3nSOiQwwNCozQFCg

Check your site page now.

Oh fabulous! Thank you so much ruenel! It looks just right.

You are most welcome!