How do I get the layout from design cloud exactly the same to a page in my website

When I try doing it, everything just is wrong there is no picture or anything or article. Here is an picture of how it looks I am trying to get Postmodern Pixels (Single) to work on a regular blank page with header and footer.

All the content is empty it seems like no picture is showing or no article or anything only header.

Hello Simon,

Thanks for writing to us.

It might be the issue of plugin conflict or cache issue. I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing for Plugin Conflict
  2. CSS/JS Customization
  3. Version Compatibility
  4. Disabling Cache

If it doesn’t work for you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts


No luck il post the login here. How long will it take to just get the exacy copy of postmodern pixels(Single) to the page Förarintyg, if i get that i could do rest myself.

Hello Simon,

The given credentials do not work for us.

Best Regards.

My bad try this

Hello Simon,

Please be advised the PostModern Pixels layout is designed to be used as a layout for your posts. If you want to use this layout as a layout for your page, you can do the following:

I went ahead and created an example page for you.

Hope this helps.

Oh alright got it. Anyway i can remove the section i have marked here?

Got it nvm Thanks.

Hi Simon,

The page title on the left as well as the breadcrumb on the right side is part of the header. Please create a custom header in Pro > Headers and then assign it to the page.

Or you can just simply disable the Page Title in the Page Settings.

Best Regards.

One thing lastly how do I make the scroll effect appear on page load and not when scrolled down.

Hey Simon,

Regretfully, that is not offered in our builder yet. It’s only possible on scroll only.

Thank you for understanding.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.