H1 Tags not working in classic custom headline

Hi

On my website I needed to show
the first title https://www.commissionit.co.uk

ART COMMISSIONS & BESPOKE FURNITURE in h1 tags.

If i add them in the theme it creates the font in super extra large size?

How do i make these h1 tags please

Hello Amin,

Thanks for writing in! You are already using a classic headline element and set to use <h1> as the tag and the it looks like h2. Make sure that there are no empty spaces, new lines or line breaks in the headline content because this is what is happening and causing the issue.

We highly recommend that you use the v2 headline element instead. With this new headline element, you have more control and can style the headline without having to add anything. Simply tweak the headline element settings and you’ll have the style for you headline that you want. For more details about the new headline element, please check this out:

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: https://theme.co/docs/getting-support

We would love to know if this has worked for you. Thank you.

Thanks, cant find any elements called V2 ?

Sorry being stupid, changed it to a Headline element and it now also shows up as a H1 tag in the source code so lets hope that improve my SEO. Thanks guys once again, you are the best!!!

You’re most welcome! The v2 elements are elements without classic prefix on its name. Like your headline element :slight_smile: