Global CSS is blank and giving browser errors

Hi Team,

Refreshing an old site, updated X and CS but now the Global CSS screen is blank both on the gobal settings and each page and triggering browser errors in chrome and firefox. I have no idea what the issue is - can you help please.

Thank you,

Hello @Deesign,

Thanks for writing to us.

It might be the issue of a plugin conflict issue or a custom code issue, I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

If it doesn’t work for you, it would be best if you could copy your live website to your staging area. and send your details in a secure note so that we can investigate your setting without breaking your live site. Please provide the following details

  • WordPress Login URL
  • Admin-level username and password
  • FTP Details

You can find the Secure Note button at the bottom of your posts


All set up for your inspection :slight_smile:

Hello @Deesign,

If you go to Tools > Site Health > Info > Server, you can check your server settings. I would highly recommend that you increase your Upload max filesize and PHP post max size to at least 64MB. You may need further assistance from your hosting provider in changing the values here.

Kindly let us know how it goes.

Thank you @ruenel,

I’ve updated that but still get the same error from the browser and the global css screen (once loaded) is blank. How can we access this code to make some quick updates please.

Hey @Deesign,

You are correct. I can still replicate the issue when I am logged in to your site. There is a JS error in the console that returns an infinite loop. This could be coming from a custom PHP code in the child theme or from a 3rd party plugin. May I suggest that you switch to the parent theme and then do a plugin conflict test? You can do this by deactivating the 3rd party plugins one at a time. You will know which one is causing the issue when the issue disappears while a plugin is disabled.

Kindly let us know how it goes.

Thank you @ruenel

I followed the above instructions and with the parent theme activated and all plugins disabled (except Cornerstone) the issue persists. We’re trying to make the smallest update to the custom css and haven’t had access for days now - can you help?

Hey @Deesign,

I will forward this to our developers. They might have an idea of what is going on here.

Please bear with us.


Something with this statement was throwing the CSS Linter into an infinite loop. You can’t use $el in global CSS anyway, so I think this might have been added accidentally. I’ll give you extra info on how to fix this in a secure note if you find it happening again. Have a great day.

1 Like

Thank you @charlie & team - that did the trick.

1 Like

Hi @Deesign,

Glad that we are able to help you.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.