Getting error while installing SuperFly


When I tried to install SuperFly along with other necessary plugins, I get the following error :

Downloading installation package from…

Unpacking the package…

Installing the plugin…

The remote plugin package consists of more than one file, but the files are not packaged in a folder. Please contact the plugin provider and ask them to package their plugin according to the WordPress guidelines.

Plugin installation failed.

TGMPA v2.6.1

I searched for a solution in your forum regarding this and found the following reply from you for another user :

" SuperFly should be installed with no issue at all. We have tested it and it has work for all the users. ​We recommend that you increase your memory allocated to PHP. To increase it, please edit your wp-config.php file and insert these lines:

define( ‘WP_MEMORY_LIMIT’, ‘256M’ );
define( ‘WP_MAX_MEMORY_LIMIT’, ‘512M’ );
You can add it before the line
/*That’s all, stop editing! Happy Blogging. */

We would loved to know if this has work for you. Thank you. "

But I am getting the same error even after increasing the memory limit.

Kindly provide a solution for this.

Hey Ramgopal,

I’ve just reinstalled Superfly in my test sites and I encountered no issue. This either means that your server is quite limited or there’s a third-party plugin affecting the installation. Please temporarily deactivate all third-party plugins and have your web host increase the following server settings to the values specified below or greater.

upload_max_filesize = 100M
post_max_size = 100M
set_time_limit = 5000s
max_allowed_packet = 16Mb
innodb_log_file_size = 128mb

If that doesn’t help, please give us the following info in a Secure Note

  • WordPress Login URL
  • Admin username and password
  • FTP credentials.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.