Fully updated PRO editor not working - most plugins deactivated

Things we already tried from forum support bug reports, this WordPress Install is fully updated WP and plugins

Installed pro 1.2.7 no helpfull message !

Tried also to go back to X by addin just x to the style.css has the two folder PRO and X exists :expressionless:

Deactivated all caching modules, completely unistalled W3 TOTAL CACHE deactivated server side compression (gzip) also !

You have now a plenty of information, i am missing something ?

Posts that we are aware and tried resolving with no success

Kind Regards,

Hey There,

Would you mind providing us with login credentials so we can take a closer look? Please provide following information:

Set it as Secure Note

  • Link to your site
  • WordPress Admin username / password
  • FTP credentials

All the best!

I remember that the website is LIVE :expressionless:
did you see the credientials ?

Hi There,

It’s hard to debug a live site as we will have to disable plugins and your site may not visible to users as well. Could you please try setting up a staging site by copying your exact live site, so that we can debug.

You can follow our guide here (https://theme.co/apex/forum/t/cornerstone-content-builder-migration/126/1).


Hi there,

I would love to check the case myself and using my browser developer toolbar see if there are any network related issue and if I can find the problem cause.

Unfortunately the Username/Password given is not working. WOuld you please kindly double check and give us the updated information?

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.