Frozen Cornerstone

None of the builders load and just show the spinning icon

I followed these steps

K V
Php version 7.4
Php Memory limit 512M
Wordpress Version 6.0.1
Pro Theme Version 5.1.5
  • All plugins disabled
  • Validated
  • .htaccess -> .htaccess.bak and saved the Settings -> Permalinks
  • No CDN
  • I don’t see any custom CSS / Javascript and I don’t believe there’s any custom templates
  • I’ve done browser cache clear and tried on multiple browsers and computers and OS’s

I see these console errors near the bottom

Hello @u_laen,

Thanks for writing to us.

It might be an issue of plugin conflict. I would suggest you troubleshoot a few of the common issues before we investigate your settings.

  1. Testing For Theme Related Issue
  2. Testing For Plugin Conflict
  3. Theme Update
  4. Child Theme
  5. Css/Js Customization
  6. Increasing Php Memory Limit
  7. Disabling Cache
  8. Disabling Cdn
  9. Permalinks
  10. Version Compatibility

If none of those work, It would be best if you could copy your live website to your staging area. and send your details in a secure note so that we can investigate your setting without breaking your live site. Please provide the following details

  • WordPress Login URL
  • Admin level username and password
  • FTP Details

You can find the Secure Note button at the bottom of your posts

Thanks

@prakash_s I already completed all of these steps and I listed this in my initial post?

  • All plugins disabled

There are no plugins enabled.

I have created a staging environment and updated the secure note.

Thank you

Hey @u_laen,

You’ve only provided FTP details. Please provide WordPress access too. Please review the details asked previously.

Thanks.

You are correct for Wordpress url and access, I missed that part
I have updated the secure note, thank you.

Hello @u_laen,

You are having the issue because your PHP Max Upload size and the PHP Post Max size is a bit low. You can check this out in Tools > Site Health > Info > Server. Please have them increased to at least 32MB. Please check out this article instead:

Best Regards.

Thanks for the tip!
I changed both values to 32M and it shows it in Info > Server now
CopyQ.KEubqC

I then cleared my cache and tried again.

However, it is still not loading and shows the greyed out loading icon
CopyQ.lMyXsZ

Hi @u_laen,

I have checked your staging site and found the issue you described here. It seems that the issue is due to the improper update of the Pro, I tested by deleting the existing Pro and updating with the latest version and found the Page Builder is working fine.

Thanks

This resolved it, thank you!
I wonder what caused it to not upload right? :thinking:
However, hopefully with the setting changes I made this won’t happen again.

Thank you both for your help!

Hi @u_laen,

Glad that we are able to help you.

Thanks