Font weight issue

Firefox and Chrome do not show my strong tags. Safari does.
I have changed the strong tag with custom css to “font-weight: 400 !important;”.
Could you please take a look at it?
The link is in the secure note.
Thank you,

Hi There,

Upon checking your website, I could see that the Mitr fonts doesn’t load the font weight 400. You can see it in this URL:,200i,700,700i|Bentham:400&subset=latin,latin-ext

Please make sure you have checked on the 400 font weight from the Fonts Manager option:

For more information about the Fonts Manager option, please take a look at this article:

Let us know how it goes!

Thank you very much! Now it works.
I had set the font weights in font setup already, but I had NOT ACTIVATED the font manager in theme options! :slight_smile:

Glad that it works for you!


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.