Font Size preview not same as font size on actual site

I’ve been having font issues, and can’t figure it out. I’m trying to size some of my headings, and when I view the site they don’t show up as large as the preview in cornerstone. I don’t see any change in size whatever I try to do. I think it may have something to do with the fact that these headings were part of an existing site style (the church site) that I used, as other headings I added don’t have this issue. But I’d like to know what the issue is and how to fix it, if I could. I’ve copied images of the cornerstone preview and the actual site. The “welcome” text is very different in size.

Hey @m_kraft,

Thanks for reaching out!

It could be a cache issue on your website. I highly suggest that you clear your website cache and also go to Cornerstone > Settings then clear the style cache.

If none of that helps, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

Unfortunately, clearing the caches didn’t work.

Hey There,

The issue is caused by the previously added Responsive Text feature which is already deprecated.

You will have to edit the pages and remove the Responsive Text settings.

Hope this helps. Kindly let us know how it goes.

Thanks for your response! I located the items you indicated, but I cannot figure out a way to delete them. All I can do is lock or unlock (not sure what that even does). Is it possible to delete them, or should I just redo the page?

Okay, so I didn’t figure out how to remove those elements, but I did remove from the text elements the class “h-intro” that was included in the customize panel. That fixed the text sizing issue!
But is there still a way to completely remove those responsive text elements?

Hey @m_kraft,

Please make sure that the “Responsive Text (Deprecated)” element is enabled.

Then you can be able to delete it after:

Screenshot 2023-09-23 at 7.09.52 AM

Best Regards.

Thank you, that worked!

You’re welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.