ERROR: The preview was unresponsive after loading

Hi there.
I can't edit any page by using CORNERSTONE pluguin installe on XTheme because I get this error


I already searched the forum for similar problmed and i already added

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );
to my wp-config as stated here.

I checked this suggestions:

but I still have SLOW loading that vlock any page editing.

Can you please help me?
Thank you
massimo

May be Solved...

I had to unistall the Analytics Plugin.
and
Dupplicate Post

I suppuse caused by a CONFLICT on a jquery inlcude

Hope it helps an any suggestion is welcome :slight_smile:
massimo

Hi there,

Glad that you have managed to fix the issue. We usually suggest this steps for such cases:

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. If you're using a CDN, please clear the CDN's cache and disable optimization services.
  3. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it's fixed, you'll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  4. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  5. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.
  6. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.