Editor page looks normal, published page looks zoomed in


My editor page looks completely normal, but when I go to the published page it looks like I zoomed in by 200%.
This is my website: http://ingridvanderzanden.nl/

How do I fix this?

Thank you in advance.

Kind regards,


Hi Ingrid,

Your site login page is not coming up, can you please share the WordPress Login URL.



Hi Ingrid,

It seems that the big image is the reason which makes you fill it like zoomed. I would suggest you make the width auto of the image, and that may resolve the issue.

If that is not the case and you are trying to point out something else, please provide any screenshot marked with the issue or any video that helps us to recognize the problem.


Thanks for your reply. Unfortunatly that isnt the case, I added a screenshot of what I see in the edit page (everything looks normal) and what I see published (everything looks zoomed in) I hope you can help me.

Thanks a lot in advance.

Hello @ingridvdzanden,

I have checked your page and I can see that you added this

<FONT size="6"><p style="text-align: center;"><strong>In 8 weken van buikpijn &amp; rusteloze darmen naar een passend voedingspatroon voor jou zonder strikt dieet en ongemak in je sociale leven</strong></p>

This is incorrect. Since you are using the Headline element, use the Text Format option in the element settings if you want to increase the font size. If you don’t see some of style options, you need to turn on the Advanced Mode by going to the Settings > Preferences > Advanced Mode

By the way, the image is not displaying properly because of your column layout in the first row. It needs to be fullwidth or just one column and NOT two.

Check your homepage now.

Yes, you fixed the problem :smiley: Thank you soooo much!!!

You are most welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.