Document Error: You are probably offline

I am unable to edit the site.
Document Error: You are probably offline
I have disabled all plugins with no improvement
I have increased php memory with no improvement
All plugins, Pro and Wordpress are up to date.
Please help.

Hello Dennis,

Thanks for writing to us.

To help you with your concerns we need to check your setting, I would request please share the admin login details meanwhile I would suggest you troubleshoot a few of the common issues before we investigate your settings. Please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin-level username and password

You can find the Secure Note button at the bottom of your posts


Hi Dennis,

I have checked by editing a few pages temporarily in Page Builder and it is working fine and also showing the modified content in the front end. If you are still facing the same issue, cache might be the reason behind that. I would suggest you check once by clearing all types of cache including the System Cache from Cornerstone > Settings > System > Clear System Cache and check in the incognito/private mode of the browser.

If that does not help and still the issue exists, please provide any screen-capturing video that helps us replicate and recognize the problem.


Clear cache results in error message. (See Video)
Went to Home Page, edit in Cornerstone and that is when I get the offline message (see video)
Any other thoughts

Hello @denrob14,

I checked your site it seems that there might be an issue with the mixed content. It seems that the URLs are not fully replaced while moving the site from staging to production and that causes the Mixed Content issue [ HTTP and HTTPS ] or installing the SSL which causes the issue. I would suggest you replace the URL properly and check this again, there are many URL replacement Plugins available in WordPress that help you to replace the URL. This article will be helpful in this:

Also, remember that the exact URL should be mentioned in Setting > General, WordPress Address, and Site URL, including the protocol i.e. HTTP/HTTPS.

Hope it helps

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.