Custom Portfolio Archive Page Issues [Layout Builder]

Greetings,

I’m using the Pro theme and Integrity stack. I want to override the default portfolio page with my custom portfolio “archive layout” that I’ve made in Layout Builder. I followed this tutorial (https://www.youtube.com/watch?v=LJrOXfoYyG4) but am having issues assigning this layout to the portfolio page. It keeps defaulting to the Integrity default.

Can I simply assign the layout I created? Or do I need to modify the .php files?

Thanks!

Hello @jchase1103,

Thanks for writing to us.

To help you with your concerns we need to check your settings, I would request please share the admin login details meanwhile I would suggest you troubleshoot a few of the common issues before we investigate your settings. Please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin-level username and password

You can find the Secure Note button at the bottom of your posts

Thanks

The secure note has been sent. Thank you.

Hello @jchase1103,

I tried to access your site dashboard but the given login details are not working please recheck and send us again.

Thanks

My apologizes. I have sent another secure note. Thank you.

Hello Jared,

The “Projects” page is a normal page using the “Layout Portfolio” page template. This means that you will have to create a custom single layout and assign this to the Projects page. As for your “[01] XEROS Project Portfolio”, please remove the Looper Provider, add a Pagination element and then assign it as your Portfolio archive layout or this condition:

The condition for the single layout would be:

Please check out the secure notes below.

Best Regards.

Thanks for your help. It’s working now!

You are most welcome.