Convert Plus manual inline not displaying

Hi, when I insert shortcode to manually display a convert plus form inline, it’s not displaying. Please see this thread which was closed for login credentials and the troubleshooting I have tried.

I have tried updating all plugins, updating wordpress, updating X, creating new info bars, deactivating all other plugins, etc. and none of that worked.

Hello There,

Thanks for writing in! It took me a while to figure out the cause of your issue. It seems that you haven’t assign the info bar to display on a specific page. You will need where you want it to show or display. You must select a page, particular page, custom post type or a special page to be able to display it.

Please edit your bar and find the Behavior > Target Pages settings.

Hope this helps. Please let us know how it goes.

Hi, thanks for the help… so even if I’m inserting shortcode to insert this info bar inline at a specific spot in a post, I need to enable it in this setting?

Hello There,

Yes, correct. This settings still controls on which page the modal will display.

Ok, thank you. Unfortunately, even with it enabled, my modal is not displaying. I put it on this page…

Never mind I got it working, it just wasn’t set to LIVE

Hey There,

We are just glad that you have figured it out a way to correct the said issue.
Thanks for letting us know!

Best Regards.

Ok… now it’s not showing again…

I also have another info bar called Newsletter - Recipes and Articles, which should be showing on all posts on the site, but it’s not showing either

Hi there,

Please turn off Enable Cookies option under Behavior > Repeat Control setting. I just tried it and it works.


I have done so. It doesn’t work for me. I also need to use cookies on the newsletter info bar.

Also, please note I have two info bars that are not working. Please address both of these related problems each time. This issue is taking a long time to resolve, and I’m getting really frustrated with this plugin which seems to never work.

Hello There,

I have already checked your settings and even disabled the caching plugin. Still nothing is working. I see that you use CloudFlare and also it turns out that you are in SiteGround. Since you are using SiteGround, could you please disable the supercacher in your hosting panel? The SuperCacher is developed by SiteGround exclusively for their customers. It increases the number of hits a site can handle and boosts the website loading speed. The SuperCacher includes 4 different caching options for maximum optimization of your websites. You can access the tool by clicking on the SuperCacher icon in your cPanel.

For more information about this, please check it out here:

Hope this helps.

I have disabled both cloudflare and supercacher from my hosting cPanel

Problem persists

Hi there,

Please test the case by adding another simple shortcode and see if other edits to your page are working or not. For example, you can add a simple Global Block and use the shortcode of that block instead of the ConvertPlus shortcode to test if this is related to the ConvertPlus or indeed something related to your heavy caching of the website.

If it is the cache that causes the problem. please contact the hosting service provider and the CloudFlare support to follow up.

If you are able to add the other shortcode then kindly get back to us with the URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Hello, as I said, I’ve disabled ALL the caching and it still doesn’t work. So I don’t know how it could be related to my “heavy caching.”

I did test a global block and the shortcode works fine.

I also already posted my credentials and referenced them above, but I will do so again.

Hi there,

Thank you for the test you have done and the information given.

I double checked your website and added a sample Modal in the ConvertPlus. Then added the second test page and added both the test modal and your modal. You can see the link of the test page in the secure note.

The test modal shows with no problem and your created modal does not. That shows there is a problem with the modal that you have created and you need to recreate that modal from scratch.

Thank you for your understanding.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.