X theme acting strangely on one specific instalation

Hey guys,

I’ve been using X for quite a while and this is the first time something like this happened. On one specific instalation of Wordpress/X/X-child/Cornerstone, all X options open the same page, with no links working:

This happens whether I click “Edit Page” (which normally takes me to Cornerstone), Templates, Global Blocks, you name it. None of the links on the middle of the page are clickable, as they are not even links:

If tried to test if this was some kind of server issue and used a completely different one with PHP 7.4, reinstalled wordpress, X, Cornerstone and X-child, and it’s still acting the same. What’s weird is that I have another installation running completely fine for another domain, and I installed them 3 days apart from each other.

Would you guys know what could be causing this weird behavior? Wordpress is operating just fine.

Thank you!

Hello @jcarnasciali,

Thanks for writing in!

Please make sure that the X theme has been uploaded in the correct wp-content/themes/x folder and not in wp-content/themes/x/x/. To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Hello ruenel,

Sorry for taking so long to answer. I’ve added a secure note to my previous comment.
As of X being on the correct folder, I’ve checked it and everything seems alright. I even tried to manually install the theme through FTP (as well as X-child and Cornerstone), and the problem persisted.

I also turned WP debug on and checked Chrome’s console searching for Console errors, and nothing shows up.

Could you help me out to at least figure out what could be happening?

Thank you!

Hi @jcarnasciali,

The permalink structure is not updatable to the .htaccess file. The permalink need to be set %postname% which causes the 404 error while reloading the Cornerstone or Theme Options page. I would suggest you to contact the Hosting Service Provider on this case and let us know the feedback.


Hello @tristup,

Perfect, I’ll contact them. Thank you for the help!

Hi @jcarnasciali,

You’re welcome and it’s our pleasure to help you! If you have any other concerns or clarifications regarding our theme features, feel free to open up a new thread.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.