Wordpress site (X theme) still pointing to old hosting after migration


I have performed the Velvet Blues update URL but still, my wordpress x-theme site is still loading the x-theme assets from the old hosting.

Old hosting is: http://www.digitalsolutionsbymd.com1 --> I have deactivated already
New hosting is: http://ascend.ph/?page_id=101

As you can see below it’s still loading the resources from the old hosting… How do I update that to the new hosting?

This is the screenshot when I tried to edit a page in Cornerstone… It just shows the Loading screen but nothing happens.

Hi There,

Do you have any cache plugin installed? If yes, please disable all the cache plugins.

Then please try replacing all the old URLs with the new URLs with this plugin instead:

If it doesn’t help, please add the following code under wp-config.php file locates in the root directory:

define('WP_HOME','http://ascend.ph/'); define('WP_SITEURL','http://ascend.ph/');

If it still doesn’t work, would you mind providing us with login credentials(by clicking on the Secure Note button at the bottom) so we can take a closer look? To do this, you can make a post with the following info:

  • Link login to your site
  • WordPress Admin username / password
  • FTP credentials



I tried the better search replace and also added the 2 lines of code and still not working.I’ll provide my credentials…


Hi There,

Thanks for the details!

I believe you forgot to send the WordPress login details. Any of your login didnt worked for WP admin.

Please check and resend.


Hi, I have updated the Secure Note with my worpdress credentials. Thanks.

Hello There,

The search and replace process did not work as plan because the PHP Function set_time_limit() function is currently disabled on your server. We use this function to ensure that the migration doesn’t time out.You may want to contact your web host to enable this function.Your current PHP run time limit is set to 120 seconds, maybe you can increase it to 300 as well.

And make sure that everything is up to date. The theme and all you plugins must be up to date.

Please let us know how it goes.

let me check with my web hosting first and let you know. Thank you for your help

You are most welcome!

The set_time_limit() hasbeen adjusted. Kindly check.

Hey There,

Now that the time limit is increase, I have tested your site again. The issue is still happening. I also tried updating a plugin or the theme and nothing is working. After reviewing the information provided above, I would try checking with your hosting provider on this particular issue as it sounds like something related to your setup is causing this. Typically, this is due server configuration problems (i.e. underpowered, traceroute issues, packet loss, permissions errors, et cetera). Additionally, your host will be able to diagnose things much better due to the fact that they have a more complete view of your account and can work behind the scenes with you. If the problem you are experiencing persists after working with your host, don’t hesitate to let us know and we will be happy to assist you. Any relevant information that you can share with us from your host is also greatly appreciated as it will help us to better ascertain the source of the problem.

Please let us know how it goes.


See response below from hosting provider… Can you please guide me? I appreciate your help. Thanks.


I have also tried to fix but nothing seem to work.

It looks like that the migration did not complete or was not done correctly and some data are corrupted.

Can you provide us the steps you did in migrating your site.

If you have a db backup you can try this third party plugin.

Hope that helps

These are the high-level steps I performed to migrate:

  1. Download the entire Wordpress site folder from old hosting to my laptop using FTP
  2. Upload the entire Wordpress site folder from my laptop to new hosting using FTP
  3. Adjusted the Database credentials in the wp-config.php in root directory
    Edit this
    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define(‘DB_NAME’, ‘ascend_wpdb’);

/** MySQL database username */
define(‘DB_USER’, ‘ascend_wpdb’);

/** MySQL database password */
define(‘DB_PASSWORD’, ‘new password here’);

  1. Added below in wp-config.ph so it won’t redirect to old hosting
    define(‘WP_HOME’, ‘http://’ . $_SERVER[‘SERVER_NAME’]);
    define(‘WP_SITEURL’, WP_HOME . ‘/’);

  2. Change URLs using Velvet blues

Hope you can help fix this…


Hi there,

Could you try the remigration using All in one migration plugin (https://www.youtube.com/watch?v=yat8HfpY1eM)? Just ignore the above step and let the plugin do all of that automatically.

Then after migration and you still see these lines

define('WP_HOME', 'http://' . $SERVER['SERVERNAME']); define('WP_SITEURL', WP_HOME . '/');

Then please remove them, just to make sure it follows Wordpress URL setting instead of static ones.

I also tried the search and replace and it’s not working since the admin is also broken due to 404 files. Hence, what you did for search and replace is probably not done as it only reloads the page.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.