I have a huge problem with compatibility with Woocommerce, where you are asking me to update the current PHP version 5.6.40 to 7 version. And pluglin woocommerce does not accept updating from 4.9 to 4.9.2
Could you help me get back to working with woocommerce? thanks.
"Error: The current version of PHP (5.6.40) does not meet the requirements according to WooCommerce. The plugin requires PHP 7.0. "
WordPress is in the latest version.
If you need to reinstall version 5.6 – en_PT, you can do it here:
The following plugins have new versions available. Select the ones you want to update and click on “Update plugins”.
Version 4.9.0 is installed. Upgrade to version 4.9.2. See details of version 4.9.2.
Compatibility with WordPress 5.6: 100% (according to the author)
This update is not compatible with your version of PHP. Learn more about updating PHP. | Automatic update scheduled in 7 hours.