Why the X template compatibility update is late so much?

Hi,
Wordpress is already in 5.4.1 and WooCommerce is v4.1.1
Why compatible X template update is late so much?
Thank you,
Nick

Hello Nick,

Thanks for writing in!

X theme 7…2.3 and Cornerstone 4.2.3 works with WooCommerce 4.1.1 and WordPress 5.4.1. We haven’t release and stability release yet. Our developers are finalizing the the release version along with the bug fixes and feature requests. An update release cycle will be rolling out soon.

Please bear with us. Thanks.

Thank you @ruenel

You are most welcome!