White blan site when doing validation

We was talking about this in the other thread (you’ll see down of this message)
This text will be hidden

I have asked from my hosting provider and they said that everything like it should be. So the problem is not there.

Hi guys,

Thanks for reaching out.

Blank pages are usually due to internal server error. There could be possible causes like :slight_smile:

  1. PHP Curl is not installed
  2. Curl is not properly configured with SSL or certificates (please check this https://knowledgebase.constantcontact.com/articles/KnowledgeBase/18159-WordPress-Error-60?lang=en_US)
  3. The outgoing connection to our server is blocked by your host security

So please contact your hosting provider and see if they can find something similar, and they should able to fix it. Else, please provide the site’s URL, admin and FTP login credentials in the secure note.

@Velkka33, please do the same but in your own created thread for security reason.


Hi @Velkka33

Thanks for writing in! Upon checking, I see that you have forgotten to include WordPress login password, so I was not able to login to your site.

However when inspecting your referenced site above, I see that you don’t any active X theme. Instead I see there’s a different theme activated. Make sure that you have the latest version of X theme (v6.3.8) installed and activate your site, so that you should be able to validate. In case if you’re using an older version, please use our manual update guide here (https://theme.co/apex/forum/t/setup-updating-your-themes-and-plugins/62) to update your X theme.

If you’re still having issues, please provide us with the correct information to check your WordPress backend.



Thanks for answering.
I have multisite where is about 40 sites.
Over 30 of them are X-theme (X-chlid theme)

I’m now doing new sites for vjs.fi (head site) by X-theme mut can’t validate it.

And yes I have installed latest versions of X-theme and cornerstone. And my sites have worked well earlier but now the validation site looks like odd.

Please try to activate my head site to x-theme (but then you need to get back my present theme (because they need to be there so long than I’m ready with my new site).

I’m building the new site (new vjs.fi) now in https://vjs.fi/uusi/ but it not works because of non validation. And can’t go forward before validation.

Hey @Velkka33,

Your main site (see secure note) does not use X. You need to use and validate X there. The license registration is per domain. It can’t validate a site in a multisite sub-folder setup.


Yes, as I said I have tried it but it doesnt work.
I have tried to validare but it goes to white blank site.

So I am just asking what to do?

Hi @Velkka33

I have tried to to re-install X theme by deleting it. Now I could not connect to your FTP server (see secure note). Don’t worry, your X theme settings will be still saved in the database.

Could you please try re-installing the latest version again and see if that helps. If not, you need to disable your plugins temporarily except Cornerstone and see if you can validate your theme.

If you’re still having issues, we need a way to connect to your FTP so that we can look into your issue further.


Now I have re-installed X-theme. And I disable my plugins but no.
How can I help you to conect my FTP?

Hello @Velkka33,

The X theme or at least the X Child theme is active so that you can validate the theme. If you are trying to validate Cornerstone, it will not be successful because X theme license can only be used to validate X theme. If you intend to use Cornerstone as a stand alone plugin or with other WordPress theme, you might need to get a separate Cornerstone license.

The ftp is no longer working for us. It is best that you contact your hosting provider and ask them about your ftp details.

Thank you.

Oh no guys…

Please read the older posts. I have tried to validate x-theme to my main site when it is active theme. I have tried to re-installing it. I have tried to disable all the add ons and then try to validate the main site. But no, I cant validate it. And the problem is not that the theme is not active. Every time it has been active theme but the validation site looks like odd.

Okay, I will ask what is the problem about ftp.


You need to activate xtheme for us to be able to test the validation and investigate as to why it is not working.

Please note that the url of the site you are trying to validate should be the same as the site that you have entered in your license page.

For example If you are trying to validate https://vjs.fi/uusi/, the url in your license page should be exactly the same.

Hope that helps.

Okay! Now I have changed the urlsite to the vjs.fi/uusi.
And there is X-theme (child) on. But can’t validate. There is this time no place to put validation code.

Here comes my Sftp

Hi @Velkka33,

The cause of the issue are missing files, though, I can’t confirm it as of yet. May I know which folder should I check? I’m able to connect to SFTP but looks like its different (Wordpress files are incomplete and there are just two sites under blogs.dir compared to the counts of the sites in your admin)


Oh no. I’m just front end guy. But I send question to my hosting provider.

This time I can’t even use the cornerstone when working with articles. Pages works but there is option working with cornerstone and article.

Hi There,

Upon further investigation this seems to be a caching related issue, that is because even your X and Cornerstone is up to date, your site (both live and /uusi) are looking for a file on a wrong directory.

The /x/framework/tco/js/dist/admin/ is the old directory of the tco.js file.
The new directory in X version 6.3.8 is /x/framework/tco/dist/js/

These is the reason why you get a weird layout on X panels, X > Validation and X > Settings

Another thing, this kind of broken layout is commonly happening if you have an outdated version of Wordpress, but I see your Wordpress is 4.9.8 which is fine. So, it is possible that your site is still serving an (old) Wordpress file from a cache.

Please flushed all your caching feature, don’t just deactivate it. It is important that you Purge it. Contact your hosting if they have internal caching (memcached or alike) and ask them to flushed it.

Let us know how it goes.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.