What is the default background color

Hello,
I notice that when my webpages change from one to the next, there is mostly a black background color. How do I change this?
I have changed the settings in the theme options, but it is not effected. Can you diagnose the problem and point me in the right direction?

b. What happens if my background color is transparent - what color will a visitor see in the split second in between page changes?

c. What do you suggest I do to have a smooth cut over from one webpage to the other, instead of a sudden jump? I use slider revolution sliders on all my webpages.

Look forward to learning from you.

Hello @iamwithU,

Thanks for writing to us.

I checked your site it seems that you have added the custom CSS code just because you are getting the same color throughout the site.


You need to remove the custom CSS code, then your Theme Option ---->Layout and Design—>Backgound Color would work for you.

Theme-Options-Pro (4)

In case you set the background color as transparent from the Theme Option ---->Layout and Design—>Backgound Color then your site background would be white.

I checked your site it seems that the slider is working fine at my end. Please clear your browser cache and then check it again.

Hope it helps
Thanks

You’re fantastic, @prakash_s. So glad you found the reason! Thank you v much :slight_smile:
I’ve removed that custom CSS highlighted by you. Most of the color issues are cleared up. But there’s just a bit still hidden. If you go to the individual product page under WooCommerce, the box for making the selection for different sizes is still hidden. Please see screenshot.

Also, how do I remove the unwanted sidebar indicated in the screenshot?
Happy Sunday.

Hello @iamwithU,

You are seeing the text in white because in Cornerstone > Theme Options > CSS, line 172-174, you have added this:

.woocommerce div.product .summary .variations select, .woocommerce .quantity input[type="number"] ,label {
    color: white;
}

Please remove that code or change the color to black:

And to remove the unwanted sidebar, please go to Cornerstone > Theme Options > Headers > Navbar and set the “Position” to “Fixed Top”.

Best Regards.

Thank you @ruenel, you’re awesome! Appreciate the help.

Hi @iamwithU,

Glad that we are able to help you.

Thanks