Website now in columns rather than rows


My website is now displaying in columns rather than rows. It looks really bad!

I also cannot find where the slideshow has ended up embedded to remove or change it.

Hi There,

Upon checking your website you had selected a slider which no longer existed.

I have deselected.

Your home page looks normal, please check.

Let us know if you still need help.


Thank you! It does look better now!

Except–the footer is still on the side.

Right. I’m going to stop trying to fix things and then erasing posts: I tried adding a new slider–it’s on the bottom at the moment–and things are looking insane. Where am I supposed to put the shortcode? I thought I understood the directions!

Hi There,

What is that RAW Content shortcode that full of random characters at the bottom of your page (before the slider)? That seems to be incomplete and messing your lower page HTML markup. Please address that.

And why not build your page in Cornerstone? Building the page with shortcodes (or pure HTML markup) will get you on this kind of issue.

Cornerstone / Content Builder - Introduction

And it seems your site is reaching its PHP limit. You can try adding this to your wp-config.php file located in the root directory of your site.

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line:

/* That’s all, stop editing! Happy blogging. */

Or you can deactivate the plugins that you’re not using to reduce the load of your site.

And please clear and deactivate your caching while we troubleshoot this issue.


I wish I could use Cornerstone rather than Bakery. I inherited the page, and if I try to deactivate Bakery now I get a truly horrible mess of a page–or rather, pages since more than one was built with Bakery. In order to fix it, I will have to rebuild almost completely. I’ve deactivated everything I can and turned off the cache for the duration.

Where is the wp-config.php file? The “root directory” unfortunately doesn’t help me much–I did try looking under “Editor.” Where else should I look?

Hi there,

wp-config.php is under your hosts root. You cannot see it in “Editor”

You need to login to your host root with an FTP client and then you’ll see it.


I gave up and redid the whole home page with a new slideshow and using Cornerstone. The slideshow is still a mess and the site has gone vertical again.

I tried uninstalling and reinstalling the slideshow plugin as well. No dice.

Hi! Thanks for your help.

Unfortunately, I’m super-busy and have today to get this done, so with all the mess, I’ve ditched everything and started over with a new theme & slideshow plugin.

Every page already needed editing to take Bakery out.

Sorry to hear that. Please let us know if you have the time to try it again.


Possibly after Christmas. I appreciate your help.

No problem.
If you need anything else we can help you with, don’t hesitate to open another thread.

Have a good day.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.