Website broken, cornerstone not loading

I’ve just recently updated wordpress to version 4.8.2–en_AU, and the x theme to Version: 5.1.1. I’m also running a child theme.
Since updating, the layout is broken and I can’t edit pages in cornerstone.
Please help me find the problem.

Thank you!

Hello @Burns,

Thanks for asking. :slight_smile:

On my end Cornerstone is loading fine. Please see screenshot Regarding broken layout I see that you are running Cloudflare. Have you try clearing CloudFlare cache and deactivating the CSS and JS minifier?


Hi, @Prasant,
Thank you for the reply.
Cornerstone is now loading for me, however, the layout is still messed up.

I’m very new to all this. I’ve simply deactivated the Cloudflare plugin for now, and I’m unsure how to deactivate the CSS and JS minifier. I would really appreciate details on how to do this, and any other recommendations you might have.

Thank you!

Hi There,

Don’t worry we’ve seen this issue many times and its on the CloudFlare caching, this issue is actually on our FAQ page, just follow the instruction below and you’ll be fine. You need to directly login to your CloudFlare account because you can not do this with the CloudFlare plugin you have installed.

First exclude the Cornerstone builder from being cache by using this pattern ** follow this article on how you can add a page rule (exclude) on your CloudFlare account.

Next disable the CloudFlare’s JS and CSS minification option, read this article., X theme JS and CSS files are already minified so you don’t need this feature (this is actually the feature that is causing the issue, breaking the CSS files.)

Lastly purge everything from the cache, also clear your browser’s cache to make sure that there is no cache involve when you load your pages.

Let us know how it goes,

This worked!
Problem solved.

Thank you so much!

You’re more than welcome, glad we could help.

Cheers :slight_smile: