So im using a plugin to block certain content on the websites for paid members. The problem is that by doing so the markup for author and last updated was also blocked and google saw it as an error.
The last theme update you did fixed it but now the new update messed it up again. Can you please look into this and fix this in your next update so it will be like it was before?
Thank you.