Video Controls - Layerslider Mobile

On desktop it is fine, but when viewing on mobile, the “Tap to unmute” text and the pause button appears. There are no play controls used for the Vimeo embed.

Here are my settings:

What am I missing? It all works great on Mobile.

Hello @Kev,

Thanks for writing in! Please make sure that the Pause on Hover option is enabled in your slider settings. To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.