Verifying License - Non Responsive

Greetings, I have no pop up or ad blockers, however when I enter my license code, it is stuck on “Verifying license…” indefinitely.

All Plugins Disabled.

I am also not able to upload the latest X Theme, as it gives me the following error

“The link you followed has expired.
Please try again.”

Recently I have transitioned to another host, and discovered the license needed to be renewed or reactivated somehow… but that is the only changes…

Not sure what to do here?
Any Suggestions?

Thanks for your help =)

Hi Jared,

Please check this article with some guide on how to solve the Validation Issues:

Let us know how it goes.

Oddly enough I get this response for every action taken following that article.

Sorry, you are not allowed to access this page.

Almost feels like a permissions issue??

HI @jaredcoleman1,

I have found a thread that has a similar problem with yours. He fixed it by following the instructions below:

If you still face issues, would you mind sharing login details along with website URL in a secure note.


Sadly, Didn’t work.
I am trying to explain to Godaddy I think it might be a permission issue on their server.
However once their support confirms the issue, I will head back here, and Make a login for you.

Thanks =)

Hi @jaredcoleman1,

Let us know how it goes.


Hey I sent a secure message with login details…
Did you guys see anything bad in there?

I am literally stuck, and I have no idea what to do here?

Thanks for help =)


Sorry we didn’t get your login credentials.

Please post it in Secure Note(key icon)


Hi Paul
I clicked secure note button under my name… i didnt see it anywhere else.
I hope that worked.

Thanks Paul =)

Hi @jaredcoleman1

Upon testing, it seems that your Cornerstone plugin was corrupted. I have re-installed it and then I was able to validate your site.

Hope that helps.


the last thing I seem to have problems with is that I can not update any plugins…
I seem to get this error code:

Update Failed: -1

Any ideas =)

Thanks for your help you guys are amazing!

Hey @jaredcoleman1,

Regretfully, I have not seen such an issue before so I currently don’t have any idea. But, to know if our theme is causing the issue, please switch to the default WordPress theme and check if the issue persists. If it does, please give us WP admin and FTP access in a Secure Note.


Ok , It still persists, even on the default wordpress theme, however I can’t seem to figure out how to fix this, as there is no results on a google search for this kind of situation.

I previously attached a secure note with the login details, are they still on that last secure note?
Are you guys able to simply click the update button in wordpress? If it works for you but not for me, then I would be even more lost than I am now. haha =D

Thanks for your help =)

Hi There,

The Update Failed: -1 could be related to your server settings. It might be that you have exhausted the PHP memory limit, or there is a need to increase the maximum upload limit or maybe because of file permissions. Please install a 3rd party plugin, WP Server info ( and check your PHP memory limit, time limit, max upload and your PHP version. You should have at least meet the minimum requirement to run WordPress (

I was able to log in to your site and update some of your plugins. When I updated WooCommerce, I encountered an error. And then the site display “Briefly unavailable for scheduled maintenance. Check back in a minute.”. To get back to the dashboard, please login to your ftp and delete the .maintenance file in the WP installation directory. If nothing is helping, please provide as your ftp access so that we can resolve this issue.

Please let us know how it goes.

Oh Interesting, so you were able to update the plugins, and you did not get that Update Failed - 1 error?
Wow, i have no idea what would prevent ME from doing it, and allowing ANYONE else to do it…
I think I will try logging in from a different computer… but it just does not make sense.

I will see if I can install that plugin, but so far its just its been searching but no plugins will show up from the search.

I will try seeing if I can install it from another computer or network… for some reason I feel like it might be my computer or network, since everyone can easily install it through the WP dashboard with out problems…

Ill let you know here soon.
Thanks for everything so far, I really appreciate your patience with me on this.
I have never such a bothersome WP issue before.

Ok I got the server info, but i think its ok… is it ok??


OS: Linux
Server: Apache

GD: bundled (2.1.0 compatible)
Magic Quotes GPC: Off
Memory Limit: 256.0 MiB
Max Upload Size: 64.0 MiB

Maximum No. Connections: 1,000
Maximum Packet Size: 16.0 MiB
Data Disk Usage: 36.2 MiB
Index Disk Usage: 3.0 MiB

The Woocommerce booking plugin is expired which is why it errored out.
No worries for that one, however my imgs on the home page seem to show up for a couple seconds, and then dissappear after a second… trying to figure that one out.

I wont know if everything is fixed until i see another plugin needing to be udpated.

I will keep you guys posted.
Thanks so much for all the help, you guys are the best.!!



To fix it, you can try adding this in Theme Options > CSS, {
    -webkit-backface-visibility: hidden;

Hope that helps.

ok thank you that fixed the images… i will let you know guys know what I find on the plugin updating process, once an update pops up.

Thanks =)

Thank you for the information.

I strongly suggest that if you have additional questions you open up a separate thread as it will help us to focus on each issue and give you a better support which you deserve. Having a long thread makes the maintaining job harder and also it will be harder for the other customers to find the correct information if they have similar issues.

You are always welcomed to reply to this thread to follow up the same question.

Thank you.