Uploading public_html back to server wotk make my site working

hi guys,looks like problems never stop for me.

unfortunately i had to remove an website totally from WHM panel. before i did that i downloaded whole public_html folder where it was wordpress and my whole site with x theme on it etc.

i added again my website to WHM and on public_html i uploaded the whole things i downloaded before but my website is not like it was before. everything was installed on public_html ,so i just put it back as it was before but is not working. what i am missing ? let me know if i am not clear enough and i should post more details to get this solved.

thx

Hi There,

Thanks for the question!

You are saying your site is not working after putting back the files to public_html folder. Can you please tell me what error you are facing. Please send us a screenshot of the error.

Also can you confirm that you have the Database already there in your server or you have removed it.
Please check your database if it exist or not. If not please create DB and import your old DB backup.

Thanks

fixed the issue .thx

Hello There,

All the files in the public html is the physical files. You can download this and upload on any server. The problem is that it will not work in other server because the WordPress settings is stored in the database. If you have backup the database, you should be able to make it work again. If you do not have a copy of the database, you will be force to re install WordPress and reset the customize settings to make it work again.

When you remove the website from your WHM, did you created any backup of the database? If you did not, you will be force to start from scratch.

Hope this helps. Kindly let us know.

yes.is how i did. started from scratch. lesson learned.i am fine now thx

You’re welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.