Updated to the latest Pro version and now I get a spinning wheel

I updated to the latest version of Themeco Pro and now when I click on “edit with pro” I get a big spinning wheel. I cleared any cache I could find but didn’t help.

Hi Ahmed,

Thank you for reaching out to us. This could happen due to multiple factors, please check the following first:

  1. Ensure WordPress is up to date and the installed PHP version is at least 7.2. You can verify this via Pro > Status

  2. If you’re using a caching plugin, clear all caches including browser cache then deactivate your caching plugin and other optimization plugins. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.

  3. Test for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

  4. Increase your allocated memory by adding this code in your wp-config.php (also see https://theme.co/apex/forum/t/troubleshooting-increasing-php-memory-limit/16935)

define( 'WP_MEMORY_LIMIT', '256M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

If you still have problems then kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

All the best!

The problem was Safari 11.1.2
I did everything you listed and emptied Safari Cache. After all that didn’t work I used Chrome and it loaded up.

Still having issues with Safari.

Hello Ahmed,

Thanks for updating in! Please go to Pro > Status. Copy the results and paste it in your next reply. We need to check your server settings.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.