Update an old X-Theme not working

i did all this couple of times for hours:

Nothing worked for this Website…


Hello @cyrock,

Thanks for reaching out. :slight_smile:

As you are trying to update old version of X Theme, automatic update might not work. I suggest you to manually update the theme. In our theme update guide we have listed the manual update process. Please scroll down to Manual Update section in Themes and plugin update tutorial.

Before updating I suggest you to setup a staging server and test the update over there. In case some issue comes up, same can be looked at without affecting live website.


Hi, thanks for responding…i did all this for hours, the whole afternoon. manually. again and again. and it is staged on our dev-server…now again. nothing. everytime the same…

Hello @cyrock,

Thanks for updating the thread. :slight_smile:

I checked the website and under Appearance > Themes I checked the version of X Theme. I see that website is using latest version of X Theme.

If the question is related with updating child theme. Please take a look at the response posted in following thread.


Hello. thanks for showing. i know/see all this. problem: website is updated but crashed…will try again.


(…) Done again. Installed…FTP-work…(uploaded X & CStone) renaming…, the same…


Hey Cy,

I tried to login to check your site but I am getting this message:

For the meantime, please make sure you also have updated X and Cornerstone updated to the latest version then clear your site’s cache.

Secu-Note is updated, see top post…

X and CS are updated, see previous post.

Cleaning site cache is not working. cause no sitecache is running.

Hey Cy,

I tried to login using the details on the top post but the details are not working anymore:

Would you mind double checking the details so that we can check the site?

Thank you.

(…) Its working again, down after re-install :slight_smile:

Hi Cy,

Thanks for updating the details. I was able to login and the issue seems to be because the mismatch in the URL of the dev site and it is still loading resources from a different URL.

The dev site link is: https://www.pixelwerft-webdesign.de/physio and the resources are getting loaded from https://physiopraxis-schleswig.de/physxct.

Do you have an htaccess file that set the redirection of the URL? If so, kindly edit that file so that it will load the files from the dev site URL.

Let us know how it goes.

Strange & Weird. Solved it on the main-instance…never had this before.

Thanks for helping.

Glad it’s sorted out.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.