Unwanted graphic appearing on homepage

On my staging website, after bypassing the “under construction” page (Themeco Plug-in) using the page’s password field my homepage has a “Developers on Demand | Elite by Themeco” gray bar at the bottom of the page.

I’ve tested on Mac and It only appears in Safari (doesn’t show in Chrome or Firefox) and goes away after you go to another page and come back. Weird and I don’t want it showing up. Any suggestions?


Thanks for reaching out.

I just tried to use the under construction plugin right now and added by pass password but I can’t replicate the issue on my end. To better help you with your concern, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.


We just check your website on the Safari browser and we can’t really replicate the issue on our end. I suggest that you will clear your Safari browser cache.

Hope that helps.

Thank you.

Hello @HSLLC,

Is your issue resolved already? Please go to X or Pro > Under Construction > Settings and make sure that the text was not added in one of the fields. If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.