Unlimited license validates then invalidates

I enter the license and it worked fine. I grabbed some plugins, etc. Then the license invalidated and locked the validation page. I checked the domain in license manager and it’s correct. I enter the license and it says “Congratulations, your site is now validated.” Then goes right back to being locked and invalidated. Even though the Themeco message above it still says validated. It’s really infuriating. How do I fix this?

Hello Brent,

Thanks for writing to us.

To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role

To know how to create a secure note, please check this out: How The Forum Works


I fixed it by uninstalling word press and reinstalling it. Seemed to do the trick.

Hi Brent,

We are glad that you are able to fix your issue. If you have any other concerns, feel free to reach us.

Thank you.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.