Unable to use builder

When I lunch pro for my page I am trying to edit it shows me a short preview of this page then it will jump back to a page
saying this “Howdy! What would you like to launch?”

I am unable to use LayerSlider as it keeps asking me to activate it


The login credentials provided is not working.

Kindly check again and let us know.


Ok Sorry about that I’ve now tested above credentials should be working fine now. see below I have provided a unlisted video of issues i am having hope this helps


P.s Just noticed that also revslider asking me to enter activaion code


Hi Dean,

I tried logging in to wordpress multiple times but the login is still not working.

Please note that slider revolution and layerslider comes bundled with the theme. No need to buy them separately.

You just need to validate your theme and you can install them VIA PRO > Overview

With regards to builder issues kindly refer to the link below.


Ok I’ve tested this password on 3 different browsers

Hi There,

I was able to login and followed your video.

1.Revolution Slider version that we have provided with X/Pro doesn’t require a license unless you want to use their premium templates. Your slider is functioning properly and I have just tested it by importing one of our demo sliders.

2.Upon testing your builder issues, I’m getting the following error when creating new pages.

The following guides may help you to resolve this:

3.With regard to Shop page, it is controlled by WooCommerce and you cannot edit is using the builder. Shop page options can be controlled through Appearance -> Customize -> WooCommerce or you can create a Shop page using WooCommerce shortcodes. Refer to their documentation for more information.


Ok so my further testing the error message you were getting when you tried to add new page is still happening with all plugin disabled

Also, I have tested with all plugins disabled it works, pro works with warzone the plugin that keeps making it jump back to > “Howdy! What would you like to launch?” is WooCommerce it the only plugin I am not able to use the builder in.

Is WooCommerce not supported by pro? or the builder?

I Have left everything as it for your further testing
Login in details are the same as above I’ve not removed login for your testing same for FTP as well

Hello There,

Regrading the error when adding a new page, this is unique to your installation. I have investigated it already. I updated the Pro theme and even re installed WordPress core. The issue still exists. It leads me to think that this has something to do with your server settings. Please ask assistance from your hosting provider and increase your PHP time limit, PHP upload limit and other settings. Ask them to change these settings:

max_execution_time = 180
max_input_time = 600
post_max_size = 128M
upload_max_filesize = 256M

Pro theme works with WooCommerce with no issues. Please keep in mind that you cannot use the Pro content editor to edit the shop page and other woocommerce pages because they are displayed with WooCommerce templates.

Hope this helps.

Hi there

Contact host last night they updated the below timing that was advised. after this, I was hoping this issue was going to be fixed hosts asked if they could have a look gave them the login details for the site. they still could not figure out why it was doing it. I installed the original theme that WordPress comes with, after doing this I successfully added a page without error.

So it is the pro theme that is the issue.

max_execution_time = 180
max_input_time = 600
post_max_size = 128M
upload_max_filesize = 256M

All the login details are still the same.

Hello There,

I have re installed WP Core and Pro theme. Nothing seems to work. I checked your .htaccess and PHP limits and it is all set. The issue still persists. It seems like the payload is block when Pro theme is active. The page was actually created when you check it in Pages. It just that the error won’t go away. The error is an error 403 Forbidden error. 403 errors are almost always caused by issues where you’re trying to access something that you don’t have access to. For more information about 403 errors, please check this out:

Your server maybe blocking the theme’s resources. Please contact your hosting provider and see if they can disable the security or exclude that URL and all requests (all payload related to that URL ) from your security rules.

Please let us know how it goes.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.