Unable to save changes

Hi rene,

I’ve checked your website and while working on this issue, I noticed that these errors were being reported in the server error log:

[04-May-2018 20:06:21 UTC] PHP Fatal error:  Allowed memory size of 134217728 bytes exhausted (tried to allocate 87389 bytes) in /is/htdocs/wp1107398_YKT7C5QC01/www/wordpress/wp-includes/wp-db.php on line 1469
[04-May-2018 20:09:37 UTC] PHP Fatal error:  Allowed memory size of 134217728 bytes exhausted (tried to allocate 40832 bytes) in /is/htdocs/wp1107398_YKT7C5QC01/www/wordpress/wp-includes/wp-db.php on line 1469

This indicates there is a memory limit issue, however when I tried to add these lines in wp-config.php file:

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '1024M' );

It doesn’t get improved, so I believe your hosting provider might have certain way to increase the memory limit, could you please reach out to them and report the server error log messages that I mentioned above to them?

Thanks.

i checked in with them yesterday and got an upgrade, but it is from 128 to 256mb, which might be to low … could you tell me what is the minimum for the x-theme?

i´ve seen 256mb somewhere i am sure … or is that wrong and if so, why i hadn´t the problem until a recent update from 5.4 to 6.0 or so? and why i do not have the issue with some subpages?

rene

seems the issue is solved, as my host now finished transfering everything onto the new server and i can save my changes on the mainpage again!

thnak you all!

rene

We are delighted to assist you with this.

Cheers!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.