Unable to edit Widgets

I am attempting to edit the widget area on my site, X-Theme, highlighted in yellow. I also want to remove the optin code, blue arrow, that is displayed incorrectly. Something seems wrong because I cannot update this section. Maybe it is not a widget but regardless I cannot find a way to edit.

When I try to update the widget area, I get the following message.


Hi Cahrles,

Thank you for reaching out to us. This is the default WordPress message when you navigate to Appearance > Customize > Widgets. However to edit any widget in a specific widget area you need to click on the widget area to edit widgets inside it (for example see screenshot below)

Another way to edit widgets is to go directly to Appearance > Widgets and open your widget area to edit widgets.

If you still have issues then please get back to us with the URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.


Thanks for the reply. What you are suggesting is the issue. I do not get the Main Sidebar and Footer sub-menus.

I will open a Secure Note as with the requested information.

Hey Charles,

You can remove this shortcode from "Footer 1" Widget area
To remove to shortcode from the widget please follow these steps

  1. Login to your Dashboard (WP_ADMIN)
  2. Go to Appearance --->Widgets
  3. Now go to the Footer 1 Widget

Please have a look at the screenshot


Ok, I think that is my issue. I do not have the “Appearance” option. Instead, Widgets are displayed under Customize.

When I click Widgets, I am taken to a Customize menu.

And, then I end up at the following screen with options for Widgets.

Something is different about my view. How can I correct what I see?

By the way, I have tried different browsers and get the same results. Additionally, I have disabled virus protection as well.

Hi Charles,

I checked your website Dashboard It seems that the Flying Scripts by WP Speed Mattersplugin blocking the Appearance of widget area in Customize.

You can temporarily deactivate the plugin and then go to Appearance--->Widgets as I have mentioned above in the screenshot.

You must check party plugin conflict before posting a new thread. Please first try the following troubleshooting steps if you have not done so yet.

  1. Testing For Plugin Conflict

Please note that we don’t provide third-party plugin support It is out of the support scope please contact with the plugin developer to solve the issue.


Thanks for the great help. I’ll give it a try.

Glad to help you.

Issue solved with disabling Flying Scripts. Thanks.

Hi Charles,

We are glad that you are able to solved your issue, if you have any other concerns just let us know.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.