Unable to activate cornerstone plugin


I am trying to install the theme for one of my clients and I am unable to activate the Cornerstone plugin. I have tried deleting the plugin manually from FTP and reinstalling however it still fails. Kindly see the attached snapshot for the error that I see.

I am not sure if I am missing something. Any help is greatly appreciated.



Thanks for writing to us.

Please deactivate Video Lock extension first and then activate Cornerstone. And also make sure that everything is up to date.
Our latest versions are:

  • X theme 7.2.3
  • Cornerstone 4.2.3
  • Video Lock 2.0.4

This latest release contains fixes for several issues so be sure to check out the changelog (http://theme.co/changelog/).

After doing the updates, always remember to clear all caches (if you are using WP Rocket, WP SuperCache or W3 Total Cache) when updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.


Thank you. That did work and I was able to import the demo as well. However I see 3 warning/notices on the dashboard as well as the website. The website has the latest version of the theme and the plugins. Attached is a snap shot of what I see.

I am also unable to activate Superfly plugin.



Don’t worry about the warnings because it doesn’t affect anything in your website, the reason why you can see warnings is that your WP_DEBUG is set to true, I advise to disable your WP_DEBUG because WP_DEBUG is just intended for debugging some PHP issue, to disable your WP_DEBUG please go to your wp-config.php file and set WP_DEBUG to false.

define( 'WP_DEBUG', false);

Please check out our documentation regarding Superfly plugin setup.

In case if it does not help you please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts

Please share all the details so that we can check why Superfly plugin not activating.


Thank you. Setting the wp_debug to false worked. However Superfly plugin does not activate. Attaching the admin details.



I activated Superfly and encountered no issues. Superfly is not active in your site.


Hope that helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.