Uh oh could not load template

Dear Themeco support,

I can’t upload my backup csl file on new page. when i try to upload then i get “uh oh could not load template” this error can you please help me to solve this

Summary

Admin: Post edited to remove login details.

Hi there @HortonTeam,

Thanks for writing in!

Please note you’ve posted your login details publicly not using a secure note. I’ve now removed those from the forum, but please re-set your password ASAP.

In the mean time with the actual issue, this would usually be caused by a max post size limit issue or a memory limit issue. Try the following:

Via ftp, if you don’t already have one, create a file called php.ini and add the following code:

upload_max_filesize = 64M
post_max_size = 64M
max_execution_time = 300

If that doesn’t work, you may need to contact your host to increase the maximum execution time and file size limits.

Thanks!