Turning bold, or not

Hi guys
i just realized that the bold style doesn’t work.
can you have a look please?
thanks a lot

Hi Isabella,

Thank you for writing in, I check the font that you’ve use (Lato and Architects Daughter).

The bold variant of your body font which is Lato is not enabled, please enable one either the bold (700) or ultra bold (900)

Font Manager

Regarding the “Architects Daughter” font, it does only have the regular (400) variant, no bold nor ultra bold.


hi there.
oh I didn’t know so I need to enable both? the 300 for the regular writing and 700 for bold?

on another note I have changed the header font but I don’t know where to apply the change for this part of the text …everything that comes under the title (in pink) here screen shot.
can you please help? thanks a lot

Hi Isabella,

Yes, you need to enable both if you’re planning to use font-weight regular in some places/text and font-weight bold on some.

After you define the font-families that you need on Font Manager, then navigate to Theme Options > Typography, there you’ll see the BODY FONT, BODY FONT WEIGHT, HEADINGS FONT, HEADINGS FONT WEIGHT

The posts metadata (pink text) in part of the header, so it will inherit the heading font configuration.

Hope it helps,

Yes I have seen it. it’s all working great thank you so much :slight_smile:

You’re more than welcome, glad we could help.


1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.