Theme Options Styling Does Not Load

No matter what font, or font color I choose nothing changes on the page. It is the same in the header and content pages.

Hey @ScottM,

That usually is a result of broken CSS you’ve placed in Theme Options > CSS or maybe in Content CSS or anywhere else.

Is this happening in a specific page or globally? Please give us the URL of one of the page having the issue and also give us a screenshot of the element.


It’s happening globally. I think there is an issue with Cornerstone. If I create a page using Wordpress the correct headline font shows up. The site is still in development. I am also having an issue with the Construction Page plugin. When I have it turned on it does not load. Here is the link -

Hello @ScottM,

Thanks for updating in!

The theme option settings for the typography is working as expected. It does not apply to your page which you have created with the Pro builder because you have set the font to default. You will have to keep in mind that both the text element and the headline element has its own default settings. It includes the font, color, size etc.

The theme option typography settings will only be applied to the elements on the page if you are not using Pro editor and have used the default Gutenberg editor or the classic WP editor.

Hope this helps.

Here are images of my setup. Please help me understand why the fonts do not work.

Hello Scott,

The headings in the Theme Options is not the same as the “Headings” font you have selected for the headline element “Who Am I”.

Right now the default selection is Headings and Body Copy. These are the two fonts that is loaded in your site. You will need to use the Font Manager to change the font family of the headings. If you are not familiar with the font manager, please check this out:

If nothing is working for you, please provide us your WP details in a secure note so that we can fix this for you. To know how to create a secure note, please check this out:


Font Manager works! I learned something new today.

Great News!
If you need anything else we can help you with, don’t hesitate to open another thread.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.