The preview was unresponsive after loading - unresolved


I’m having an issue editing a page through cornerstone. I’m receiving the following message:

“The preview was unresponsive after loading. This is most often related to a plugin conflict or aggressive page cacheing.”

I’ve followed the suggestions found here:

However, I have not been able to resolve the issue.


Hello @charlescthomson,

Thanks for asking and I am really sorry that Cornerstone is not working properly and is showing up error messages. Can understand the frustration when things are not working as they are supposed too. I am glad that you reached out for help. Let me share few solutions. Please try it out and let us know how it goes.

  1. Ensure everything is up to date according to our version compatibility list here. Please follow the best practices when updating your theme and plugins. Click here for more information.
  2. Go to X > Settings and click on the Clear Style Cache button.
  3. If you’re using a CDN, please clear the CDN’s cache and disable optimization services.
  4. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  5. Remove custom CSS and Javascript from the options or Child Theme and test the case.
  6. Reset your htaccess file by renaming it to .htaccess-bak. Then in WP Admin Menu, go to Settings > Permalinks and just click the Save Changes button.
  • Make sure that you’re running at least PHP v5.6.x or later to avoid any WordPress related incompatibility issues. If you’re not sure what your server configurations and settings are, install a plugin like WP-Serverinfo ( and check your server info by head over to Dashboard -> WP Serverinfo area.
  • Check your PHP Max Execution Time and set it for 300 for optimal usage.
  • You can try increasing your PHP Memory limit. You can do this by editing your wp-config.php file which can be located under the root of your WordPress installation.

Add the following lines into that file.

define( 'WP_MEMORY_LIMIT', '512M' );
define( 'WP_MAX_MEMORY_LIMIT', '512M' );

You can add it before the line
/*That's all, stop editing! Happy Blogging. */

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.


Thanks for the prompt response!

I was able to do the following:

  • Steps 1 -5
  • Changed php version to 5.6
  • Checked PHP Max Execution Time and set fo 90 (hosting limit)
  • Increased PHP Memory Limit to 512M

Haven’t had any luck!

Please see URL/Uer/Pass in secure note.


Hello @charlescthomson,

Thanks for updating the thread.

Upon entering the WordPress login credentials in wp-admin screen, I see a never ending loading and ultimately gives me following error message.

This page isn’t working didn’t send any data.

Can you please confirm the login details and get login working so we can take a closer look?


Hello @Prasant,

Login details are correct.
I am not experiencing any login issues.

I’m not sure why that error would be appearing.

Please try again - let me know if you run into any further issues at the login.


Hello @charlescthomson,

Thanks for updating the thread.

Now, the front end is also not loading on my end. Tried opening the wp-admin section but it keeps on loading. Please see screencast.


It appears to have been a hosting issue. Sorry about that.

You should be able to access the admin panel now.


Hi There,

Thanks but I was greet by 403 error when I try to login on your site, please check.

And please provide us FTP credentials too so we can do some debugging. And would you allow us to do a testing for plugin conflict?



I’m not sure why you’re unable to access the login page. I have no trouble.

please be sure to use the correct login credentials for both authentication and wordpress admin login.

I’ve included my ftp credentials in the secure note.


Hi There,

I am another staff member, I have the same issue with login as @Prasant.
The login page is not opening!


I’ve been informed by my hosting company that the issues has been resolved.
Please try again!


Hey @charlescthomson,

Upon checking, Cornerstone does not work or is showing the error in your home page only. It works in other pages. I see you have note tested for htaccess reset. I logged in to your server and saw you don’t have an htaccess file so I went to Settings > Permalinks changed your permalink to Post name from Plain. That action generated the htaccess and Cornerstone finally loaded in your home page.

Please clear your browser cache or use incognito to test again.


Thanks that seemed to have done the trick!

Appreciate it!

You are most welcome. :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.