"The preview was unresponsive after loading. This is most often related..."

Please see attached picture of the issue above.

I use Firefox and Chrome. Cornerstone not working on both browsers.

Cornerstone has become very unreliable and unstable past couple of updates.

Hi There,

Thank you for writing in, your Cornerstone is updated (2.1.7), but your XTheme is outdated (4.5.2). Please update X to the latest version (5.2.5) to make sure that this is not an incompatibility issue.

Updating Your Themes and Plugins

Remember to clear all caches (plugin, server-side, CDN, and browser’s cache) after updating so that the code from the latest release is always in use. This will help you to avoid any potential errors.

Let us know how it goes,

Hi Friech,

Thanks so much for your reply. Appreciate it.

While I was trying to update my X Theme, I found out that I am using a Child Theme. That being said, what is the best way to update the theme?

Should I deactivate the Child Theme first and then update the X Theme and then create a new Child Theme?

Please advise.

Also attached is screenshot of Appearance > Themes on the back end.



Hi there,

You can use the Automatic update from X > Overview section and update the theme, You will not need to disable the Child Theme. But after the update you need to check the website and see if you override a PHP file in Child Theme that might be changed in the new version of the theme, if not you have no problems.

Needless to say, that to do an update it is strongly suggested that you have a complete backup of your website.

You may have different methods for backup. I did a Google Search regarding this that will give you an idea.

The Google Search above is not an official suggestion from us. The official one is the link below:

Thank you.

Hi Christopher,

Thanks I have already updated to the latest X Theme version. See below attached picture.

However, I am still getting the same error as above. Do I need to do something

Need help please.


Hi there,

Thank you for updating the theme. Now that the new version also throws the error you will need to follow up the steps mentioned in this article:

If you still have problems after following the steps mentioned above kindly get back to us with the URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Also, get back to us with the Page Name which you try to edit and get the error.

Thank you.

Thank you so much! For some weird reason I just cleared cache and after a few minutes it’s now OK. Thanks again!

Glad that you have managed to fix the issue :slight_smile:

Hi Christopher, still not working. Please help. Here’s the credentials in a secure note.


Hi Dave,

Can you try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

You can try deactivating Ultimate Product Catalougue first as I can see it is generating an error in the console.

Let us know how it goes!

Hi Paul,

I have deactivated almost all plug-ins but the problem is still there. Please help.

You can see the log-in credentials in the above secure note.

Please help :cold_sweat:


Hi Dave,

The login provided doesn’t seem to work.

ERROR: Invalid username. Lost your password?

Kindly double check and let us know.

If you could also provide us with ftp login.


Hi Paul,

Thanks the correct log-in credentials. I just tried it from another computer and I got in.

See below secure note on FTP login please.


Hi there,

I managed to access your WordPress Dashboard. I did disable all plugins except the Cornerstone, then cleared the GoDaddy cache and indeed the About page worked with no problem:

This shows the problem is caused by one of your 3rd party plugins. I suggest that you disable all plugins except Cornerstone.

Then enable them one by one, and on each case check the about page and see when the Cornerstone breaks. You will find the plugin which is responsible for the problem.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.