The preview could not load - preview-frame::update-aborted


I am seeing this in the console when using the Pro editor:


I can’t figure out what’s causing this, please can you take a look or let me know what I can do to fix this?


Hello Steven,

Thanks for asking. :slight_smile:

I am unable to access your website front and backend as it seems that WordFence has been activated. Can you temporarily deactivate WordFence so we can take a closer look?

In the meantime please take a look at the solution mentioned in following thread.


Hi Prasant,

I have deactivated WordFence so you should be able to login now.


Hello @stevenburles,

I have logged in and checked your site. The preview frame did not load the page because it timed out. You will have to increase your PHP maximum execution time limit. Please check out this links on how you can increase it:

If nothing is helping, please provide us ftp details of your site so that we can fix it for you.


Hi RueNel,

I have increased the time limit to 300 but it’s still not working, anything else I can try?



Please try to increase the memory limit as well.

If it still doesn’t work, please provide us your wordpress admin login in Secure Note


Hi Paul,

Thanks for the suggestion but I’m afraid that hasn’t worked either, see the secure note in my first message for login details.

Hi Paul,

If this helps, it only seems to be the homepage that isn’t working.


I have save your homepage as a template then created a test page and load it. The test page works without issue so it’s not something with the content.

Can you try setting other page as your homepage then check if it is not working too.

Please also try testing for a plugin conflict. You can do this by deactivating all third party plugins, and seeing if the problem remains. If it’s fixed, you’ll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.

Let us know how it goes!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.