The Grid Plugin Cannot Edit Masonry Skins

I can no longer edit any masonry skins. I am able to get into the skin editor through a particular grid but the save button does not work.
When I enter the skin builder “Masonry Skins” cannot be clicked.
I haven’t changed anything recently and have disabled my cache program (WP Rocket) but no change.

Hi @clefler,

Thanks for reaching out.

I recommend the following troubleshooting procedures before we investigate the settings.


Only if none of those help, please give us the following information in a Secure Note.

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts.

Thank you.

I tried the list with no change. The only thing that may be different is that wordpress was updated since the “Grid Plugin” last worked.

Hi @clefler,

Please double check the username and password it is not working on my end.

Thank you.

can you try again sorry

Hello @clefler,

We tried to login into your website dashboard but unfortunately, your given login details are not working at our end. Please check and send us correct credentials as you have given in the secure note.

Have a great day!!

Hi @clefler,

For some reason, your website is having a 503 ServiceUNAVAILABLE error, would you mind sharing us your FTP credentials so that we can take a look, just put in a secure note.

Thank you.

Its 503 for the wp admin, or the whole site?

Hi @clefler,

A while ago when accessing your website its 503 error for your whole website.

Upgrading WordPress can be the reason for this issue, we are currently testing our themes and plugins with the updated version of WordPress, theme and bundled plugins will be released after it has passed our test.
Please check the version compatibility page if the latest versions are already available.

I would suggest you downgrade the WordPress version of your website, till the updated version of the theme & plugin released.
To downgrade the WordPress version you can get help from here:

Hope that helps.

Thank you.

i was able to roll it back but didn’t realize you disable “the grid” plugin.
the plugin is working now under an older WP version
is this one of the known issues with the latest version and Pro?

Hello @clefler,

Since the release of WordPress 5.5, a few plugins has shown conflict or issues. Just make sure that you are using the latest The Grid plugin 2.7.6 for the compatibility of WordPress 5.5.

Best Regards.

i understand, it is the latest grid version just wanted to know if it is a known conflict and will get a fix update soon? thanks again

Hey @clefler,

In my local testing server, I have updated everything, WP 5.5 and TheGrid 2.7.6. I could not replicate the issue on my end. I can certainly click the Masonry Skins in the Skin builder.

The issue could only be happening in your WP dashboard. Make sure to clear all your plugin caches and make sure that all plugins are up to date as well.

Hope this helps.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.