Text decoration

Am I missing something, how do I turn off the text decoration for links. The current website I am building has text decoration on, on every link, I can’t find where to turn it off. I’m fine doing it through the css is I can get the code to disable it for everything. I’ve checked through the setting and I can’t find it anywhere. Thanks!

Hi @swanhaven,

Thanks for reaching out.
There is no such option to disable the text decoration, still you can change the font color of the site links from Theme Options > Typography > Site Links.

Hope it helps.

K, that’s not really helpful. So my problem is it’s underlining every link on the page. I haven’t had it do that on an install before and I’m not sure why it is here. I’ve attached a screen shot for you so you can see what is going on.text decoration issue

Hello @swanhaven,

It may seem to me that a 3rd party plugin was installed and it is causing the issue. Please temporarily deactivate the Formidable BootStrap plugin.

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Awesome, that did the trick! Thanks for the advice.

Hi @swanhaven,

You’re welcome and it’s our pleasure to help you. If you have any other concerns regarding our theme features, feel free to reach us.

Thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.