Terms of Service Page is not publishing/ showing up

Hi! I would love to follow up on this one. Need your assistance on this as our Terms of Service page is not publishing or showing up. But you can view it from the back end or admin panel. Looking forward to hearing from you soon.

Here is our TOS page link: https://e3energyevolved.com/terms/


By the way, there are no plug-in’s on that page, and we’re not having any issues on any of the other pages except this one.

This has to do somehow with recent changes ThemeCo makes to its platform.

When I look at the version of the page that is the Wordpress editor where I can see the copy, it see this sitting above the page copy - should we remove this copy?

[cs_content][cs_section parallax=“false” style=“margin: 0px;padding: 0px 0px 45px;”][cs_row inner_container=“true” marginless_columns=“false” style=“margin: 0px auto;padding: 0px;”][cs_column fade=“false” fade_animation=“in” fade_animation_offset=“45px” fade_duration=“750” type=“1/6” style=“padding: 0px;”] [/cs_column][cs_column fade=“false” fade_animation=“in” fade_animation_offset=“45px” fade_duration=“750” type=“2/3” style=“padding: 0px;”][cs_text]


Thanks for writing in! To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WP login URL
– WP username
– WP password
– WP Administrator Role
- Confirmation that we can access and make changes to your site

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.


Added the information in my secure note. Thanks!


It turns out that your Terms of Services has been edited outside of Cornerstone. I went ahead and have recreated the page instead.

Check your page now.

That is odd because I never gave anyone on my team permission to do that or make edits to the page, so I don’t know why that would have happened.

Thank you for getting the content back up.

How do I get it though in the same format that’s on our Privacy Policy page, with the 3 columns, so the content is centered on the page?

I logged in and tried, but couldn’t figure it out, and now there’s some new display at the top of the page for editing on the backend, that has appeared and won’t go away. I’m not sure what I did.

As a side note, I started using X theme in 2016/2017. It is so complicated to use now with the changes made after the last few years, I don’t know that we are going to be able to remain on our current site. I’m not sure why they made such complicated design changes. It was much easier to design on and manage before the major changes they applied to Cornerstone and the theme controls over the last 2 years.

It is significantly less intuitive now to use as a theme.

At any rate, I appreciate your help, and if you can let me know how to get rid of that display on the page now that’s showing up, I’d appreciate, and how to get it to format with the side spacing/columns like this page: https://e3energyevolved.com/privacy/


I have managed to have the same content width for the Terms page. How I did it? I simply edited the page and set a maximum width for the global container in the row settings to up to 785 pixels only.

Check your Terms page now.

Thank you for your help.

That’s not the way we did it in the past to the design of our site, we would change the sizing specific to each individual page.

If you make that global change, it now imposes that change on every other page on the website that utilizes the container, correct? - and, we don’t want that. We only want that formatting on THIS page.

Or. will that change not impact any other pages of our site? If so, we can leave it, as it looks the way we need to now again.


In your old and existing pages, you have used the section, row, and three-column elements. The left and right columns were empty and the middle is where you have added the text element for the content. In my edit on the Terms and Privacy page, I only used the section, row, and column elements. I utilized the global container in the row settings to be able to set the maximum width which is what you see in the screenshot above.

If you make that global change, it now imposes that change on every other page on the website that utilizes the container, correct? - and, we don’t want that. We only want that formatting on THIS page.

The changes I’ve done are only applied to the Terms and Privacy pages. It will not affect other existing pages.

Best Regards.

Thank you so much for the clarification. You have been very helpful, much appreciated! Thank you and have a wonderful day.


Glad that we are able to help you.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.