Template upload error


I have two separate sites- both with latest version of X and Cornerstone. I am trying to import a content template from site A to site B. I’ve saved the (cornerstone) template) in A and downloaded it (.tco) but when I upload the template to B, I receive an error saying “Uh oh! Sorry! Your file is not properly formatted.”

I followed instructions on this thread, and increased memory allocated to PHP (https://theme.co/apex/forum/t/importing-templates-error/65379), and after clearing cache, the same error is happening. I’ve tried with several templates, but no luck. Please advise!


Hi Matt,

Thank you for writing in, please confirm that your version of X, Cornerstone, Wordpress, and PHP are all the same on both site.

If the issue persists, please provide us login credentials (of both sites) in a secure note so we can take a closer look. Please also provide the title of the page that you want to import.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.