Strange code attached to URL


I am not sure why I have this code ?v=6cc98ba2045f attached to my homepage URL. I have tried to look from different browser and it’s always there

Hey Alessandro,

The issue you’re experiencing is not from our theme nor any of the products we provide. I’d recommend you test for a plugin conflict to see what’s causing the issue. Once you’ve found the cause of the issue, please report it to the plugin developer.

If you need guidance on 3rd party systems, I’d recommend you sign up for our One service plan where we answer tech questions outside of our theme and bundled plugins. For more details, please visit

Thank you for understanding.

Hi Christian,

I have deactivated all plugins apart from WooCommerce and refreshed the URL from an incognito window but still the same.

Are you 100% sure this is a plugin conflict? Can you check now and tell me if you see the same error from your end?

Hello Alessandro,

We cannot replicate the issue on our end.
See the secure notes.

To better assist you with your issue, kindly provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

Hi Alessandro,

I just took another look into your issue and I think that I am able to understand what problem you are experiencing.
The purpose of this string is to help WooCommerce calculate tax and shipping based on a user’s geographic location. The string helps make the feature compatible with WordPress caching plugins like WP Super Cache or W3 Total Cache.

If you still want to remove that string please follow the steps :
1. Login into WordPress Admin
2. Go To WooCommerce -> Settings -> General
3. Go To “Default customer location” option
4. You need change the option “Geolocate (with page caching support)”.
5. Select “No location by default” or “Shop base address”

Hope it works.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.