Soliloquy slideshow still not showing up

Does anyone know if Soliloquy fixed their slideshow issue? I am still not getting the slideshows to appear. What is taking so long to fix the issue? Pro has updated a few times now. I have sent them an email to find out but I was wondering if anyone on this forum knows when it will be updated?

Sample page:


Hello @designerwriter,

Thanks for writing to us.

I checked you given page URL it seems that the Soliloquy slider plugin is not installed on your site since it is not outputting slider, it is rendering only Soliloquy slider shortcode. Please make sure you have installed the Soliloquy slider plugin of 2.6.0 version. I would also suggest you make sure you have installed the latest version of theme and plugin as per our version compatibility page.

I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing for Plugin Conflict
  2. CSS/JS Customization
  3. Version Compatibility
  4. Disabling Cache

If it doesn’t work for you, please share your details in a secure note. Please provide the following details

  • WordPress Login URL
  • Admin level username and password

You can find the Secure Note button at the bottom of your posts


Thank you Prakash. I forgot that my host had to disable it because the Soliloquy plugin was causing a fatal error. Do you know if it’s fixed yet? I have the most recent updates of Pro so I will download this latest version of Soliloquy and let you know if the slideshows appear without error.

By the way, I went to the Soliloquy website and saw that they have not updated for months. I downloaded from their website but it’s easier if I just download from the plugins menu and install. I guess the issue was on the Pro side then?

Apparently, Soliloquy is untested with this version of WP.

Well I added it and got another error! Can you find out what’s going on? See my secure note with the link. I went in to Edit mode to see if I could find the slider code and it gave me this error:

Error thrown

Class ‘Soliloquy_Metaboxes’ not found

Does this mean I have to redo all of the sliders!!?


I spoke to the same people at Envira Gallery who own Soliloquy and they have not fixed the problem yet!
Do you have any suggestions regarding another good slider that is simple? I know you mentioned Revolution Slider but I need something where the learning curve isn’t quite as long. Something quick to learn that’s why I really liked Soliloquy. I want to use Metaslider but someone told me that it’s not as compatible with Pro. Can you tell me if this is true? What about Smart Slider 3 is this plugin more compatible with Pro? I would use Metaslider but if it’s not as compatible with Pro, then I don’t want to set up my slideshows only to have something like this happen to me again.

Hello Grace,

Regretfully we haven’t tested any other slider. Only Envira Gallery and Soliloquy since this is bundled in the theme. There are Pro users who used the Smart Slider. If you have access to other slider plugins, it is best that you test it out for you to weigh in which one is friendlier and that works out best for your site.

Best Regards.

Thanks ruenel for telling me that other Pro users have used Smart Slider. I will use this because I have no idea when Soliloquy will be fixed.

You are most welcome.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.