Site now showing insecure

Since i installed Pro,
Please advise

Hello Alastair,

Thanks for writing in!

This issue usually happened right after you have added SSL to your site. To resolve this, please do the following:
1.) Install Better Search and Replace plugin.
2.) Search for the ' keyword/
3.) Replace the keyword with '

If nothing is helping, provide us access to your site so that we can check your settings. Please create a secure note with the following info:
– Link to your site
– WordPress Admin username / password

To know how to create a secure note, please check this out: How The Forum Works

Best Regards.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.