"Site Identity" not shown in Customizer

Hi there,

I'm running WP 4.9.7, X 6.2.5, Cornerstone 3.2.5. I realised recently that my site was no longer displaying favicons. I found articles saying that WP natively support favicons now, and that they should be accessible through the Customize screen. However; the "Site Identity" option is not displayed, and thus I'm not able to set a favicon.

Does anyone have any idea why it's not showing?

Many thanks in advance,
Jean-Paul

Hello @SoundSuiteNL,

Thanks for asking. :slight_smile:

That's quite strange that you are seeing only Widgets tab under Appearance > Customize. Please try out following solutions:

  1. Test for a plugin conflict. You can do this by deactivating all third-party plugins, and see if the problem remains. If it's fixed, you'll know a plugin caused the problem, and you can narrow down which one by reactivating them one at a time.
  2. If you're using a CDN, please clear the CDN's cache and disable optimization services.
  3. Increase the PHP Memory Limit of your server. Click here for more detailed information and how to increase the PHP memory limit.

If you still have problems kindly get back to us with the result of the steps above and URL/User/Pass of your WordPress dashboard using the Secure Note functionality of the post to follow up the case.

Thank you.

Thank you for pointing me in the right direction. The plug-in that caused the bug is called "Discussion Board". Disabling it made the options in Customizer reappear. I could set the favicon, reanable Discussion Board and all is well now.

It's a workaround, but it works :).

Glad to hear that. :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.