SF menu icon not opening on click

Hello,

My website https://tarekrabaa.com has SF menu with customized burger menu.
I didn’t post on my website since on year.
Suddenly the menu burger is not clickable, the website is slow on mobile.

However, the same burger menu is clickable on my English site https://tarekrabaa.com/en/

I deleted the plugin and reinstalled it with no success.

would you plz check for this problem>

thx

Hello @tarekr,

Thanks for writing to us.

There might be a few different reasons for this issue, I would suggest you troubleshoot with a few of the common issues before we investigate your settings.

  1. Testing for Plugin Conflict
  2. CSS/JS Customization
  3. Version Compatibility
  4. Disabling Cache

If the issue still persists after troubleshooting with common issues please let us know.

Thanks

1 Like

Hello,

I am using wordpress 5.5.3
Theme PRO 3.2.3
SF menu 5.0,16
PHP: 7.4

The menu icon is not clickable on the https://tarekrabaa.com yet it works normally on https://tarekrabaa.com/en/
I didn’t do any customization since 1 year.

I restored the database from siteground for one month ago, still the problem persists.

I kindly ask you to check this problem.

In addition the website has become very slow.

it is a plugin conflict.

I am looking for the problem and i will revert back

My regards,

Hello @tarekr,

After updating the WP core files, the Pro theme to 3.2.3, and the SF menu plugin to 5.0.16, you must clear all your plugin caches since you have installed SG Optimizer. And since you are using SiteGround, please clear your site cache or temporarily disable the super cacher in your hosting panel as well. The SuperCacher is developed by SiteGround exclusively for their customers. It increases the number of hits a site can handle and boosts the website loading speed. The SuperCacher includes 4 different caching options for maximum optimization of your websites. You can access the tool by clicking on the SuperCacher icon in your cPanel.

For more information about this, please check it out here: https://www.siteground.com/tutorials/supercacher/supercacher_intro.htm

Hope this helps.

Hello.

Yes the problem was from SG optimizer plugin in the section " Minify the HTML Output". I unchecked and the SF menu works properly,

Problem solved.

Many regards,
Tarek

Glad that we could be of help Tarek.

Cheers!

1 Like